<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106072053000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Greg Forbes of The Weather Channel"><meta property="og:description" content="First, Greg Forbes developed an interest in science. Then came a desire to save lives."><meta property="og:url" content="https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/"><meta property="og:site_name" content="Reporter Newspapers"><meta property="article:publisher" content="https://www.facebook.com/TheReporterNewspapers"><meta property="article:published_time" content="2021-06-21T21:03:02+00:00"><meta property="article:modified_time" content="2021-06-21T21:03:09+00:00"><meta property="og:image" content="https://reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg"><meta property="og:image:width" content="1306"><meta property="og:image:height" content="979"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Greg Forbes of The Weather Channel"><meta name="twitter:description" content="First, Greg Forbes developed an interest in science. Then came a desire to save lives."><meta name="twitter:image" content="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?fit=1306%2C979&amp;ssl=1"><meta name="twitter:creator" content="@noozflash"><meta name="twitter:site" content="@Reporter_News"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mark Woolsey"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"><meta name="generator" content="Site Kit by Google 1.34.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Reporter Newspapers"><meta name="application-name" content="Reporter Newspapers"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=270%2C270&amp;ssl=1"><title>Greg Forbes’ interest in severe storms led to a career on TV - Reporter Newspapers</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><link rel="icon" href="https://reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;family=IBM+Plex+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://reporternewspapers-newspack.newspackstaging.com/#website","url":"https://reporternewspapers-newspack.newspackstaging.com/","name":"Reporter Newspapers","description":"Hyperlocal News and Information for Metro Atlanta","potentialAction":[{"@type":"SearchAction","target":"https://reporternewspapers-newspack.newspackstaging.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?fit=1306%2C979&ssl=1","contentUrl":"https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?fit=1306%2C979&ssl=1","width":1306,"height":979},{"@type":"WebPage","@id":"https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/#webpage","url":"https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/","name":"Greg Forbes\u2019 interest in severe storms led to a career on TV - Reporter Newspapers","isPartOf":{"@id":"https://reporternewspapers-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/#primaryimage"},"datePublished":"2021-06-21T21:03:02+00:00","dateModified":"2021-06-21T21:03:09+00:00","author":{"@id":"https://reporternewspapers-newspack.newspackstaging.com/#/schema/person/0d3f13a5ffd46a9505edb67b7f26c1c8"},"breadcrumb":{"@id":"https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/"]}]},{"@type":"BreadcrumbList","@id":"https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://reporternewspapers.net/"},{"@type":"ListItem","position":2,"name":"Greg Forbes\u2019 interest in severe storms led to a career on TV"}]},{"@type":"Person","@id":"https://reporternewspapers-newspack.newspackstaging.com/#/schema/person/0d3f13a5ffd46a9505edb67b7f26c1c8","name":"Mark Woolsey","image":{"@type":"ImageObject","@id":"https://reporternewspapers-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-96x96.jpeg","contentUrl":"https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-96x96.jpeg","caption":"Mark Woolsey"},"description":"Mark Woolsey is a freelance writer based in Atlanta.","sameAs":["https://twitter.com/noozflash"],"url":"https://reporternewspapers.net/author/woolsey/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Feed" href="https://reporternewspapers.net/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Comments Feed" href="https://reporternewspapers.net/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Greg Forbes’ interest in severe storms led to a career on TV Comments Feed" href="https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/feed/"><link rel="https://api.w.org/" href="https://reporternewspapers.net/wp-json/"><link rel="alternate" type="application/json" href="https://reporternewspapers.net/wp-json/wp/v2/posts/111526"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporternewspapers.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporternewspapers.net/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9rGVF-t0O"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F06%2F21%2Fgreg-forbes-interest-in-severe-storms-led-to-a-career-on-tv%2F"><link rel="alternate" type="text/xml+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F06%2F21%2Fgreg-forbes-interest-in-severe-storms-led-to-a-career-on-tv%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_107869\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"111526\",\"categories\":\"17885\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://reporternewspapers.net/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://reporternewspapers.net/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-111526 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-atlanta-senior-life single-featured-image-default">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-6639357240773645" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-above-header-60d10330709f0-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/22255328243/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-60d10330709f0-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22255328243/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-60d10330709f0-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/22255328243/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' data-multi-size="970x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-60d10330709f0-980x250"><amp-ad width="980px" height="250px" type="doubleclick" data-slot="/22255328243/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' data-multi-size="970x90,970x250,980x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:980px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
					<amp-layout amp-access="popups.id_107869" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-has-title  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c76b" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-ef5b999" data-popup-status="publish" data-amp-original-style="background-color:#57738b;color:#fff">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Get our free weekly newsletter</h1>
										<amp-layout id="n5e5" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="139586903">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/139586903/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c76b1 popup-action-form c76b align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c76b.hide" aria-label="" data-amp-original-style="background-color:#57738b;color:#fff" class="amp-wp-ef5b999">No thanks!</button>
			</form>
							<form class="popup-dismiss-form c76b0 popup-action-form c76b align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c76b.hide" class="newspack-lightbox__close amp-wp-ef5b999" aria-label="Close Pop-up" data-amp-original-style="background-color:#57738b;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c76b0 popup-action-form c76b" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c76b.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c76b" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c76b",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c76b",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c76b .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c76b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c76b .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-107863" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-107863"><a href="https://reporternewspapers.net/advertise-with-us/">Advertise With Us</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-papers" class="main-menu"><li id="menu-item-107843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107843"><a href="https://reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107844"><a href="https://reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-107845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107845"><a href="https://reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-107846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107846"><a href="https://reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-107847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107847"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/category/atlanta-senior-life/">Senior Life</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107848"><a href="https://reporternewspapers.net/digital-paper/">Print Issues</a></li>
<li id="menu-item-107849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107849"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-107850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107850"><a href="https://reporternewspapers.net/about-us/">Who We Are</a></li>
	<li id="menu-item-107851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107851"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-107852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107852"><a href="https://reporternewspapers.net/work-for-us/">Careers</a></li>
	<li id="menu-item-107853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107853"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/contact-us/">Contact</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-107860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-107861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-107862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://reporternewspapers.net/" class="custom-logo-link" rel="home"><amp-img noloading="" width="299" height="99" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-Logo_ReporterNewspapers_2016PNG.png?fit=299%2C99&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reporter Newspapers" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5JyB3aWR0aD0nMjk5JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="299" height="99" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-Logo_ReporterNewspapers_2016PNG.png?fit=299%2C99&amp;ssl=1" class="custom-logo" alt="Reporter Newspapers"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://reporternewspapers.net/" rel="home">Reporter Newspapers</a></p>
					
						<p class="site-description">
					Hyperlocal News and Information for Metro Atlanta				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-quick-access" class="menu"><li><span class="menu-label">Quick Access</span></li><li id="menu-item-107855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107855"><a href="https://reporternewspapers.net/category/public-safety-2/">Public Safety</a></li>
<li id="menu-item-107856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107856"><a href="https://reporternewspapers.net/category/education/">Education</a></li>
<li id="menu-item-107857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107857"><a href="https://reporternewspapers.net/category/food-and-drink/">Dining</a></li>
<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://reporternewspapers.net/category/arts-and-entertainment/">Arts</a></li>
<li id="menu-item-111187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111187"><a href="https://reporternewspapers.net/category/travel/">Travel</a></li>
<li id="menu-item-110341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110341"><a href="https://reporternewspapers.net/parade/">4th of July Parade</a></li>
<li id="menu-item-108921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108921"><a href="http://calendar.roughdraftatlanta.com">Event Calendar</a></li>
<li id="menu-item-107859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107859"><a target="_blank" rel="noopener" href="http://www.atlantaintownpaper.com">Atlanta Intown</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-atlanta-senior-life tag-atlanta-senior-life tag-weather">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://reporternewspapers.net/category/atlanta-senior-life/" rel="category tag">Atlanta Senior Life</a></span>			<h1 class="entry-title ">
			Greg Forbes’ interest in severe storms led to a career on TV		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-160x160.jpeg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://reporternewspapers.net/author/woolsey/">Mark Woolsey</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-21T17:03:02-04:00">June 21, 2021</time><time class="updated" datetime="2021-06-21T17:03:09-04:00">June 21, 2021</time></span>			</div><!-- .meta-info -->
					</div>
					</header>

				
				<div class="main-content">

					
<article id="post-111526" class="post-111526 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-senior-life tag-atlanta-senior-life tag-weather entry">
	<div class="entry-content">

		
		
<p>First, Greg Forbes developed an interest in science. Then came a desire to save lives.</p>



<p>That combination led the Cobb County resident to a respected career as a meteorology educator and researcher, then to a 20-year, high-profile stint as the on-camera severe storms expert for the Atlanta-based Weather Channel. On days when severe weather threatened destruction, Forbes provided a familiar and comforting presence for millions of viewers. </p>



<figure class="wp-block-image size-large"><amp-img width="780" height="585" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-111530 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=450%2C337&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=706%2C529&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?w=1306&amp;ssl=1 1306w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU4NScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="585" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-111530" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=450%2C337&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?resize=706%2C529&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/gsf_Lab.jpg?w=1306&amp;ssl=1 1306w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Greg Forbes on set at The Weather Channel</figcaption></figure>



<p>Now retired after years of guiding nervous viewers through most of the major storms since 1999, the Latrobe, Pennsylvania, native has taken up other pursuits. But he still does some consulting and — as you might expect — checks in on the forecast regularly.</p>



<p>Atlanta Senior Life recently caught up with him for a phone chat.</p>



<p><strong>Q. Can you tell us about your journey, which led you to national TV?</strong></p>



<p>A. In the eighth grade, our science teacher taught a module on meteorology, and I thought that was pretty cool. When I was shown that meteorology was an actual science, rather than the goofballs — who were sometimes, Bozo the Clown or whatever — giving the weather, I thought it was something that would work for me.</p>



<p>I went to school at Penn State and got my bachelor’s and, while there, heard about the pioneering work being done by Dr. Ted Fujita at the University of Chicago. I went there beginning in the fall of 1972.</p>



<p>I had never intended on being a TV meteorologist. I’d gone to the University of Chicago to get my master’s degree and be a forecaster at what we now call the Storm Prediction Center. [The National Oceanic and Atmospheric Administration/National Weather Service scientific agency that forecasts severe storms and tornadoes and issues watches)</p>



<p><strong>Q. You were at Penn State from 1978 until 1999, teaching severe weather and a variety of other topics. Can you draw a line on what led you from there to The Weather Channel in Atlanta?</strong></p>



<p>A, I left Penn State because I got an offer from The Weather Channel. I figured at that age that that was going to be my only chance to go be an operational severe weather forecaster and save some lives. I decided I would take the opportunity even though it meant being on television.</p>



<p><strong>Q. At The Weather Channel, you both prepared forecasts and researched behind the scenes and went on the air to warn of potential severe outbreaks before guiding viewers through them. What’s the number one severe weather event you covered?</strong></p>



<p>A. I would probably have to name as number one being on the air for what we now call the super outbreak of 2011.That had so many violent tornadoes going on all at once. Just about every [severe storm] produced a strong or violent tornado and some of them long-track. One of them that got a lot of notoriety formed southwest of Tuscaloosa, Alabama, and hit part of that community, then tracked all the way up into parts of the Birmingham metro area. In Birmingham, it was dropping shingles from Tuscaloosa out of the sky 10 to 15 minutes in advance.</p>



<p><strong>Q. What’s it like being on the air for something like that? You said there were days when you put in 10 hours straight or more.</strong></p>



<p>A On those days, it’s pretty much adrenaline that kicks in. I don’t get tired all that easily. [There are] tornado outbreaks that have constant tornadoes, so many that you can hardly keep up with them. I would try to find the five or six I thought were either the most dangerous in terms of communities they were about to impact or the ones that looked the most dangerous on radar and talk about them.</p>



<p><strong>Q. You had a hand in revising one of the main tools of modern meteorology, the Fujita Scale, which measures tornado damage. But you also delved into other topics that have had a specific application to our part of the country. Can you talk about that?</strong></p>



<p>A. I did research at Penn State on ice storms and a phenomenon we call cold-air damming. That’s where a wedge of cold air gets trapped east of the Appalachians. That can sometimes result in ice storms and anomalously cold weather even down into the Atlanta area. I was involved in some of the early documentation and analysis of what those were and what was causing those.</p>



<p><strong> Q. Do you think the public has grown more knowledgeable about weather over the course of your career?</strong></p>



<p>A. I think a lot of the public has grown more weather-savvy. One thing that has changed from my years as a student to my years of retirement is that as the numerical models and other ways to analyze the weather have improved. Back in the 70s, the public viewed the forecast very skeptically. Now the public has high expectations of the forecast being accurate.</p>



<p><strong>Q. What’s keeping you busy in retirement?</strong></p>



<p>A. I take a hike on one of the nature trails every day unless it’s raining. Also, I have a basement full of books. I’m a part-time online used book dealer.</p>



<p><strong>Q. One more thing. I hear you acquired the moniker “Stormmaster G” during your years at The Weather Channel. How did that happen?</strong></p>



<p>A. Weather Channel producer David Waller gave me that nickname early in my TWC career. One of the EVPs (executive vice presidents) actually had two rap videos made-one about me and one that had me apparently doing some rap moves. They taped me with my arms in different positions and then edited it to continuous motion.</p>
<section id="newspack-ads-widget-6" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="320" height="50" type="doubleclick" data-slot="/22255328243/middle_of_page_leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-7" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="728" height="90" type="doubleclick" data-slot="/22255328243/middle_of_page_leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://reporternewspapers.net/tag/atlanta-senior-life/" rel="tag">Atlanta Senior Life</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/weather/" rel="tag">weather</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Woolsey-160x160.jpeg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Mark Woolsey								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Mark Woolsey is a freelance writer based in Atlanta.							<a class="author-link" href="https://reporternewspapers.net/author/woolsey/" rel="author">
							More by Mark Woolsey							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/22255328243/homepage-top-right-rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Stories</span></h2>
		<ul>
											<li>
					<a href="https://reporternewspapers.net/2021/06/21/greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv/" aria-current="page">Greg Forbes’ interest in severe storms led to a career on TV</a>
											<span class="post-date">June 21, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/06/21/sandy-springs-to-beautify-wasteland-before-veterans-park-work-begins/">Sandy Springs to beautify ‘wasteland’ before Veterans Park work begins</a>
											<span class="post-date">June 21, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/06/21/local-band-to-play-4th-of-july-concert-in-dunwoody/">Local band to play 4th of July concert in Dunwoody</a>
											<span class="post-date">June 21, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/06/21/sandy-springs-rejects-bid-to-convert-extended-stay-hotel-into-apartments/">Sandy Springs rejects plan to convert extended-stay hotel into apartments</a>
											<span class="post-date">June 21, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/06/20/new-leader-named-for-chattahoochee-river-national-recreation-area/">New leader named for Chattahoochee River National Recreation Area</a>
											<span class="post-date">June 20, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="300" type="doubleclick" data-slot="/22255328243/middle-of-page-rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"greg-forbes-interest-in-severe-storms-led-to-a-career-on-tv","category":["atlanta-senior-life"],"ID":111526}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-107838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107838"><a href="https://reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-107839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107839"><a href="https://reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Hyperlocal News and Information for Metro Atlanta.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=111526&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-62cf5ff1f4e10e8e9c9555becd43f8dc">
	</div>
	</div>
		<amp-install-serviceworker src="https://reporternewspapers.net/wp.serviceworker" data-iframe-src="https://reporternewspapers.net/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>	
	














































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"ce1f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#c76b"},"ce24":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#c76b","visibilitySpec":{"totalTimeMin":500}},"ce26":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#c76b form:not(.c76b)"},"ce29":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":".c76b0"},"ce2b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":".c76b1"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=139586903&amp;post=111526&amp;tz=-4&amp;srv=reporternewspapers.net&amp;host=reporternewspapers.net&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 80 seconds ago
	generated in 0.672 seconds
	served from batcache in 0.002 seconds
	expires in 220 seconds
-->
