<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106182132000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="A driven entrepreneur explores CBD"><meta property="og:description" content="For many years, Geoffrey Levy has made his living with his South Sea pearl business. His business has taken him all around the world as he sold the high-quality Australian, Tahitian and Indonesian pearls to jewelers, wholesalers and manufacturers."><meta property="og:url" content="http://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/"><meta property="og:site_name" content="Reporter Newspapers"><meta property="article:publisher" content="https://www.facebook.com/TheReporterNewspapers"><meta property="article:published_time" content="2021-07-03T13:00:00+00:00"><meta property="article:modified_time" content="2021-07-02T21:15:40+00:00"><meta property="og:image" content="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?fit=1944%2C1296&amp;ssl=1"><meta property="og:image:width" content="1944"><meta property="og:image:height" content="1296"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="A driven entrepreneur explores CBD"><meta name="twitter:description" content="For many years, Geoffrey Levy has made his living with his South Sea pearl business. His business has taken him all around the world as he sold the high-quality Australian, Tahitian and Indonesian pearls to jewelers, wholesalers and manufacturers."><meta name="twitter:image" content="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?fit=1944%2C1296&amp;ssl=1"><meta name="twitter:creator" content="@Reporter_News"><meta name="twitter:site" content="@Reporter_News"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kathy Dean"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.34.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Reporter Newspapers"><meta name="application-name" content="Reporter Newspapers"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=270%2C270&amp;ssl=1"><title>Starting Fresh: A driven entrepreneur explores CBD - Reporter Newspapers</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><link rel="icon" href="https://reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;family=IBM+Plex+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://reporternewspapers-newspack.newspackstaging.com/#website","url":"https://reporternewspapers-newspack.newspackstaging.com/","name":"Reporter Newspapers","description":"Hyperlocal News and Information for Metro Atlanta","potentialAction":[{"@type":"SearchAction","target":"https://reporternewspapers-newspack.newspackstaging.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?fit=1944%2C1296&ssl=1","contentUrl":"https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?fit=1944%2C1296&ssl=1","width":1944,"height":1296},{"@type":"WebPage","@id":"https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/#webpage","url":"https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/","name":"Starting Fresh: A driven entrepreneur explores CBD - Reporter Newspapers","isPartOf":{"@id":"https://reporternewspapers-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/#primaryimage"},"datePublished":"2021-07-03T13:00:00+00:00","dateModified":"2021-07-02T21:15:40+00:00","author":{"@id":"https://reporternewspapers-newspack.newspackstaging.com/#/schema/person/78b6d6ad5391fa2873dbbc85291d2ada"},"breadcrumb":{"@id":"https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/"]}]},{"@type":"BreadcrumbList","@id":"https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://reporternewspapers.net/"},{"@type":"ListItem","position":2,"name":"Starting Fresh: A driven entrepreneur explores CBD"}]},{"@type":"Person","@id":"https://reporternewspapers-newspack.newspackstaging.com/#/schema/person/78b6d6ad5391fa2873dbbc85291d2ada","name":"Keith Pepper","image":{"@type":"ImageObject","@id":"https://reporternewspapers-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://reporternewspapers.net/wp-content/uploads/2021/05/Pepper-Headshot--96x96.jpg","contentUrl":"https://reporternewspapers.net/wp-content/uploads/2021/05/Pepper-Headshot--96x96.jpg","caption":"Keith Pepper"},"description":"Keith Pepper is the publisher of Reporter Newspapers.","url":"https://reporternewspapers.net/author/pepper/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Feed" href="https://reporternewspapers.net/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Comments Feed" href="https://reporternewspapers.net/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Starting Fresh: A driven entrepreneur explores CBD Comments Feed" href="https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/feed/"><link rel="https://api.w.org/" href="https://reporternewspapers.net/wp-json/"><link rel="alternate" type="application/json" href="https://reporternewspapers.net/wp-json/wp/v2/posts/111407"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporternewspapers.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporternewspapers.net/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9rGVF-sYT"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F07%2F03%2Fstarting-fresh-a-driven-entrepreneur-explores-cbd%2F"><link rel="alternate" type="text/xml+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F07%2F03%2Fstarting-fresh-a-driven-entrepreneur-explores-cbd%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_107869\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"111407\",\"categories\":\"17885,17169,20\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://reporternewspapers.net/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://reporternewspapers.net/xmlrpc.php"><!--noscript--><!--/noscript--><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-111407 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-atlanta-senior-life cat-doing-business cat-sandy-springs single-featured-image-default">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-6639357240773645" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>			<div class="newspack_global_ad global_above_header">
								<!-- /22255328243/above-header --><div id="div-gpt-ad-60e0941097476-0"></div>			</div>
					<amp-layout amp-access="popups.id_107869" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-has-title  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="cc79" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-ef5b999" data-popup-status="publish" data-amp-original-style="background-color:#57738b;color:#fff">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Get our free weekly newsletter</h1>
										<amp-layout id="nc22" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="139586903">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/139586903/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form cc791 popup-action-form cc79 align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cc79.hide" aria-label="" data-amp-original-style="background-color:#57738b;color:#fff" class="amp-wp-ef5b999">No thanks!</button>
			</form>
							<form class="popup-dismiss-form cc790 popup-action-form cc79 align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:cc79.hide" class="newspack-lightbox__close amp-wp-ef5b999" aria-label="Close Pop-up" data-amp-original-style="background-color:#57738b;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cc790 popup-action-form cc79" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cc79.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cc79" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cc79",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cc79",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cc79 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc79","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cc79 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-111997" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-111997"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-papers" class="main-menu"><li id="menu-item-107843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107843"><a href="https://reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107844"><a href="https://reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-107845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107845"><a href="https://reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-107846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107846"><a href="https://reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-111847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111847"><a aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-111840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111840"><a href="https://reporternewspapers.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-111841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111841"><a href="https://reporternewspapers.net/category/doing-business/">Business</a></li>
	<li id="menu-item-111842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111842"><a href="https://reporternewspapers.net/category/food-and-drink/">Dining</a></li>
	<li id="menu-item-111843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111843"><a href="https://reporternewspapers.net/category/education/">Education</a></li>
	<li id="menu-item-111844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111844"><a href="https://reporternewspapers.net/category/real-estate/">Home &amp; Real Estate</a></li>
	<li id="menu-item-111845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111845"><a href="https://reporternewspapers.net/category/politics/">Politics</a></li>
	<li id="menu-item-111846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111846"><a href="https://reporternewspapers.net/category/travel/">Travel | Head for the Hills</a></li>
</ul>
</li>
<li id="menu-item-107847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107847"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/category/atlanta-senior-life/">ATL Senior Life</a></li>
<li id="menu-item-111642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111642"><a href="http://calendar.roughdraftatlanta.com">Events Calendar</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107848"><a href="https://reporternewspapers.net/digital-paper/">Print Issues</a></li>
<li id="menu-item-107849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107849"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-107850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107850"><a href="https://reporternewspapers.net/about-us/">Who We Are</a></li>
	<li id="menu-item-111947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111947"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-107851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107851"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-111890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111890"><a href="https://reporternewspapers.net/where-to-find-us/">Where to find our papers</a></li>
	<li id="menu-item-107852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107852"><a href="https://reporternewspapers.net/work-for-us/">Careers</a></li>
	<li id="menu-item-107853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107853"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/contact-us/">Contact</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-107860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-107861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-107862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://reporternewspapers.net/" class="custom-logo-link" rel="home"><amp-img noloading="" width="299" height="99" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-Logo_ReporterNewspapers_2016PNG.png?fit=299%2C99&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reporter Newspapers" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5JyB3aWR0aD0nMjk5JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="299" height="99" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-Logo_ReporterNewspapers_2016PNG.png?fit=299%2C99&amp;ssl=1" class="custom-logo" alt="Reporter Newspapers"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://reporternewspapers.net/" rel="home">Reporter Newspapers</a></p>
					
						<p class="site-description">
					Hyperlocal News and Information for Metro Atlanta				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-quick-access" class="menu"><li><span class="menu-label">Quick Access</span></li><li id="menu-item-107855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107855"><a href="https://reporternewspapers.net/category/public-safety-2/">Public Safety</a></li>
<li id="menu-item-107856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107856"><a href="https://reporternewspapers.net/category/education/">Education</a></li>
<li id="menu-item-110341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110341"><a href="https://reporternewspapers.net/parade/">4th of July Parade</a></li>
<li id="menu-item-111951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111951"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
<li id="menu-item-107857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107857"><a href="https://reporternewspapers.net/category/food-and-drink/">Dining</a></li>
<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://reporternewspapers.net/category/arts-and-entertainment/">Arts</a></li>
<li id="menu-item-111187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111187"><a href="https://reporternewspapers.net/category/travel/">Travel</a></li>
<li id="menu-item-107859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107859"><a target="_blank" rel="noopener" href="http://www.atlantaintownpaper.com">Atlanta Intown</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-atlanta-senior-life category-doing-business category-sandy-springs">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://reporternewspapers.net/category/atlanta-senior-life/" rel="category tag">Atlanta Senior Life</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/doing-business/" rel="category tag">Business</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/sandy-springs/" rel="category tag">Sandy Springs</a></span>			<h1 class="entry-title ">
			Starting Fresh: A driven entrepreneur explores CBD		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img width="80" height="80" src="https://reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot-100x100.jpeg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kathy Dean headshot" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?w=800&amp;ssl=1 800w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot-100x100.jpeg" class="avatar avatar-80 photo wp-post-image" alt="Kathy Dean headshot" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?w=800&amp;ssl=1 800w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://reporternewspapers.net/author/kathy-dean/">Kathy Dean</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-07-03T09:00:00-04:00">July 3, 2021</time><time class="updated" datetime="2021-07-02T17:15:40-04:00">July 2, 2021</time></span>			</div><!-- .meta-info -->
					</div>
					</header>

				
				<div class="main-content">

					
<article id="post-111407" class="post-111407 post type-post status-publish format-standard hentry category-atlanta-senior-life category-doing-business category-sandy-springs entry">
	<div class="entry-content">

		
		
<p>For many years, Geoffrey Levy has made his living with his South Sea pearl business. His business has taken him all around the world as he sold the high-quality Australian, Tahitian and Indonesian pearls to jewelers, wholesalers and manufacturers.</p>



<p>Now a metro Atlanta resident, Levy was born in Zimbabwe (Rhodesia at the time) and came to the United States in 1977. “Like most citizens of Rhodesia, I was drafted into service during the Bush War,” he said. The Rhodesian Bush War, 1964-1979, was a civil conflict that resulted in the independence of Zimbabwe. For three years, Levy was a pilot in the Police Air Wing (PRAW), flying reconnaissance, before he made his way to the U.S.</p>



<div class="wp-block-image"><figure class="alignleft size-medium"><amp-img width="338" height="450" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=338%2C450&amp;ssl=1" alt="" class="wp-image-111394 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=338%2C450&amp;ssl=1 338w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=706%2C941&amp;ssl=1 706w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?w=750&amp;ssl=1 750w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ1MCcgd2lkdGg9JzMzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="338" height="450" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=338%2C450&amp;ssl=1" alt="" class="wp-image-111394" srcset="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=338%2C450&amp;ssl=1 338w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?resize=706%2C941&amp;ssl=1 706w, https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/FRESH_-Geoffrey-Levy-I-Phone-042.jpeg?w=750&amp;ssl=1 750w" sizes="(max-width: 338px) 100vw, 338px"></noscript></amp-img><figcaption>Geoffrey Levy owns Apothecary ATL in Sandy Springs</figcaption></figure></div>



<p>Levy still has strong ties to his African homeland. One of the ways he stays connected is through his support of 14 boys (now young men) in Zambia who were orphaned by the AIDS epidemic there.</p><aside class="scaip scaip-1    "></aside>



<p>He also has a long history with soccer, and he became a FIFA/USS-licensed soccer intermediary. “I was administrator of Zambian women’s soccer for five or six years,” he said. “I took it on because I didn’t like how the girls were being treated. They were paid so little, while the men’s team was getting a lot of money. I thought it was important for them to get an education and improve their lives.”</p>



<p>His faith and efforts paid off. The under-17 women’s team qualified in 2014 for the World Cup. “I took them to California, where they trained for two weeks,” Levy said. “Then we went on to Costa Rica for the World Cup.” Most of the players from that team are part of the team that qualified for the 2020 Olympics, and others are now playing on European soccer teams, he reported.</p>



<p>About a year ago, Levy decided to open a marketplace for CBD products – <a href="http://apothecaryatl.com" target="_blank" rel="noreferrer noopener">Apothecary ATL</a> in Sandy Springs. He explained that, personally, he had a good experience with CBD when he broke a toe and was getting no help from doctors. “Nothing helped,” he said. “Then several people told me to try CBD, and when I did, it gave me relief.”</p><aside class="scaip scaip-2    "></aside>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="780" height="520" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-112704 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=450%2C300&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?w=1944&amp;ssl=1 1944w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-112704" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=450%2C300&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/07/IMG_3498.jpg?w=1944&amp;ssl=1 1944w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></div>



<p>More and more CBD stores began popping up in the area, and Levy noticed something that piqued his entrepreneurial interest. “I saw that most of them were franchises with just 10 to 12 products,” he said. “I decided to open one that’s more like a supermarket. I have over 250 products.”</p>



<p>Even after the store was up and running, Levy didn’t stop there. Now he manufactures 32 of his own products. “I’m wholesaling and selling them to other stores,” he said. “I’ve had a fantastic response; it’s great.”</p>
<section id="newspack-ads-widget-7" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/middle_of_page_leaderboard --><div id="div-gpt-ad-60e09410a00f9-0"></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot-100x100.jpeg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Kathy Dean headshot" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?w=800&amp;ssl=1 800w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot-100x100.jpeg" class="avatar avatar-80 photo wp-post-image" alt="Kathy Dean headshot" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?resize=706%2C706&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/06/Dean-Headshot.jpeg?w=800&amp;ssl=1 800w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Kathy Dean								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Kathy Dean is a freelance writer and editor based in metro Atlanta.							<a class="author-link" href="https://reporternewspapers.net/author/kathy-dean/" rel="author">
							More by Kathy Dean							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/homepage-top-right-rectangle --><div id="div-gpt-ad-60e09410a0c0f-0"></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Stories</span></h2>
		<ul>
											<li>
					<a href="https://reporternewspapers.net/2021/07/03/summertime-and-the-living-is-easier/">Summertime and the living is easier</a>
											<span class="post-date">July 3, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/07/03/starting-fresh-a-driven-entrepreneur-explores-cbd/" aria-current="page">Starting Fresh: A driven entrepreneur explores CBD</a>
											<span class="post-date">July 3, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/07/02/new-renderings-reveal-disco-kroger-shopping-center-renovation/">New renderings reveal ‘Disco Kroger’ shopping center renovation</a>
											<span class="post-date">July 2, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/07/02/around-town-it-feels-like-time-for-a-going-out-pie/">Around Town: It feels like time for a going-out pie</a>
											<span class="post-date">July 2, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/07/02/black-bear-caught-with-help-of-sandy-springs-fire-department/">Black bear caught with help of Sandy Springs Fire Department</a>
											<span class="post-date">July 2, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/middle-of-page-rectangle --><div id="div-gpt-ad-60e09410a1882-0"></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-107838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107838"><a href="https://reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-107839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107839"><a href="https://reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Hyperlocal News and Information for Metro Atlanta.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=111407&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://reporternewspapers.net/wp.serviceworker" data-iframe-src="https://reporternewspapers.net/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>	
	














































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"22255328243","disable_initial_load":false};
				var all_ad_units     = {"div-gpt-ad-60e0941097476-0":{"name":"Above Header Leaderboard Banner","code":"above-header","sizes":[[728,90],[980,90],[980,250],[320,50],[970,250],[970,90]],"targeting":{"slug":"starting-fresh-a-driven-entrepreneur-explores-cbd","category":["atlanta-senior-life","doing-business","sandy-springs"],"ID":111407}},"div-gpt-ad-60e09410a00f9-0":{"name":"Below Content Leaderboard Desktop","code":"middle_of_page_leaderboard","sizes":[[728,90],[320,50]],"targeting":{"slug":"starting-fresh-a-driven-entrepreneur-explores-cbd","category":["atlanta-senior-life","doing-business","sandy-springs"],"ID":111407}},"div-gpt-ad-60e09410a0c0f-0":{"name":"Homepage Top Right Rectangle","code":"homepage-top-right-rectangle","sizes":[[300,600]],"targeting":{"slug":"starting-fresh-a-driven-entrepreneur-explores-cbd","category":["atlanta-senior-life","doing-business","sandy-springs"],"ID":111407}},"div-gpt-ad-60e09410a1882-0":{"name":"Middle of Page Rectangle","code":"middle-of-page-rectangle","sizes":[[300,300],[300,250]],"targeting":{"slug":"starting-fresh-a-driven-entrepreneur-explores-cbd","category":["atlanta-senior-life","doing-business","sandy-springs"],"ID":111407}}};
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"c2ae":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#cc79"},"c2b2":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#cc79","visibilitySpec":{"totalTimeMin":500}},"c2b3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#cc79 form:not(.cc79)"},"c2b5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":".cc790"},"c2b6":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":".cc791"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=139586903&amp;post=111407&amp;tz=-4&amp;srv=reporternewspapers.net&amp;host=reporternewspapers.net&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 11 seconds ago
	generated in 0.576 seconds
	served from batcache in 0.002 seconds
	expires in 289 seconds
-->
