<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012107170150000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Dunwoody section of I-285 named for former congressman - Reporter Newspapers"><meta property="og:description" content="A stretch of highway in Dunwoody will be named after former Georgia Congressman Fran Millar. At a ceremony at Dunwoody City Hall on Aug. 2, city and state officials presented Millar with a resolution officially naming the stretch of I-285 from exit 30 in DeKalb County to the Fulton County line “Sen. Fran Millar Highway.”  […]"><meta property="og:url" content="http://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/"><meta property="og:site_name" content="Reporter Newspapers"><meta property="article:publisher" content="https://www.facebook.com/TheReporterNewspapers"><meta property="article:published_time" content="2021-08-02T19:02:28+00:00"><meta property="article:modified_time" content="2021-08-02T19:02:30+00:00"><meta property="og:image" content="https://reporternewspapers.net/wp-content/uploads/2018/05/Fran-Millar-THIS-ONE.jpg"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="1500"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@Reporter_News"><meta name="twitter:site" content="@Reporter_News"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sammie Purcell"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.37.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Reporter Newspapers"><meta name="application-name" content="Reporter Newspapers"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=270%2C270&amp;ssl=1"><title>Dunwoody section of I-285 named for former congressman - Reporter Newspapers</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><link rel="icon" href="https://reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;family=IBM+Plex+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://reporternewspapers-newspack.newspackstaging.com/#website","url":"https://reporternewspapers-newspack.newspackstaging.com/","name":"Reporter Newspapers","description":"Hyperlocal News and Information for Metro Atlanta","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://reporternewspapers-newspack.newspackstaging.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2018/05/Fran-Millar-THIS-ONE.jpg?fit=1000%2C1500&ssl=1","contentUrl":"https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2018/05/Fran-Millar-THIS-ONE.jpg?fit=1000%2C1500&ssl=1","width":1000,"height":1500},{"@type":"WebPage","@id":"https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/#webpage","url":"https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/","name":"Dunwoody section of I-285 named for former congressman - Reporter Newspapers","isPartOf":{"@id":"https://reporternewspapers-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/#primaryimage"},"datePublished":"2021-08-02T19:02:28+00:00","dateModified":"2021-08-02T19:02:30+00:00","author":{"@id":"https://reporternewspapers-newspack.newspackstaging.com/#/schema/person/2c22e614d1d25e509f3ba13dba03df6e"},"breadcrumb":{"@id":"https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/"]}]},{"@type":"BreadcrumbList","@id":"https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://reporternewspapers.net/"},{"@type":"ListItem","position":2,"name":"Dunwoody section of I-285 named for former congressman"}]},{"@type":"Person","@id":"https://reporternewspapers-newspack.newspackstaging.com/#/schema/person/2c22e614d1d25e509f3ba13dba03df6e","name":"Sammie Purcell","image":{"@type":"ImageObject","@id":"https://reporternewspapers-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-96x96.jpg","contentUrl":"https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-96x96.jpg","caption":"Sammie Purcell"},"description":"Sammie Purcell is a staff writer for Reporter Newspapers.","url":"https://reporternewspapers.net/author/purcell/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Feed" href="https://reporternewspapers.net/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Comments Feed" href="https://reporternewspapers.net/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers » Dunwoody section of I-285 named for former congressman Comments Feed" href="https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/feed/"><link rel="https://api.w.org/" href="https://reporternewspapers.net/wp-json/"><link rel="alternate" type="application/json" href="https://reporternewspapers.net/wp-json/wp/v2/posts/114555"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporternewspapers.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporternewspapers.net/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9rGVF-tNF"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F08%2F02%2Fdunwoody-section-of-i-285-named-for-former-congressman%2F"><link rel="alternate" type="text/xml+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F08%2F02%2Fdunwoody-section-of-i-285-named-for-former-congressman%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_107869\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"114555\",\"categories\":\"1944,2491,15434,2292\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://reporternewspapers.net/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://reporternewspapers.net/xmlrpc.php"><!--noscript--><!--/noscript--><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i2.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-favicon-16x16-1.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-114555 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-dunwoody-reporter cat-news cat-politics cat-top-stories single-featured-image-default">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-6639357240773645" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>			<div class="newspack_global_ad global_above_header">
								<!-- /22255328243/above-header --><div id="div-gpt-ad-6108a6fa52502-0"></div>			</div>
					<amp-layout amp-access="popups.id_107869" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-has-title  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c314" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-ef5b999" data-popup-status="publish" data-amp-original-style="background-color:#57738b;color:#fff">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Get our free weekly newsletter</h1>
										<amp-layout id="n2a3" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="139586903">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/139586903/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c3141 popup-action-form c314 align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c314.hide" aria-label="" data-amp-original-style="background-color:#57738b;color:#fff" class="amp-wp-ef5b999">No thanks!</button>
			</form>
							<form class="popup-dismiss-form c3140 popup-action-form c314 align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c314.hide" class="newspack-lightbox__close amp-wp-ef5b999" aria-label="Close Pop-up" data-amp-original-style="background-color:#57738b;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c3140 popup-action-form c314" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c314.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c314" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c314",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c314",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c314 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c314","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c314 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-111997" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-111997"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-papers" class="main-menu"><li id="menu-item-107843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107843"><a href="https://reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107844"><a href="https://reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-107845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107845"><a href="https://reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-107846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107846"><a href="https://reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-111847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111847"><a aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113797"><a href="https://reporternewspapers.net/category/arts/">Arts</a></li>
	<li id="menu-item-111841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111841"><a href="https://reporternewspapers.net/category/doing-business/">Business</a></li>
	<li id="menu-item-111842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111842"><a href="https://reporternewspapers.net/category/dining/">Dining</a></li>
	<li id="menu-item-111843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111843"><a href="https://reporternewspapers.net/category/education/">Education</a></li>
	<li id="menu-item-111844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111844"><a href="https://reporternewspapers.net/category/real-estate/">Home &amp; Real Estate</a></li>
	<li id="menu-item-111845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111845"><a href="https://reporternewspapers.net/category/politics/">Politics</a></li>
	<li id="menu-item-111846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111846"><a href="https://reporternewspapers.net/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-107847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107847"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/atlantaseniorlife/">ATL Senior Life</a></li>
<li id="menu-item-111642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111642"><a href="http://calendar.roughdraftatlanta.com">Events</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107848"><a href="https://reporternewspapers.net/digital-paper/">Print Issues</a></li>
<li id="menu-item-107849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107849"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-113795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113795"><a href="https://reporternewspapers.net/about/">Who We Are</a></li>
	<li id="menu-item-113793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113793"><a href="https://reporternewspapers.net/advertise/">Advertise</a></li>
	<li id="menu-item-111947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111947"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-113794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113794"><a href="https://reporternewspapers.net/careers/">Careers</a></li>
	<li id="menu-item-111890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111890"><a href="https://reporternewspapers.net/where-to-find-us/">Find our papers</a></li>
	<li id="menu-item-113796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113796"><a href="https://reporternewspapers.net/contact/">Contact</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-107860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-107861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-107862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://reporternewspapers.net/" class="custom-logo-link" rel="home"><amp-img noloading="" width="299" height="99" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-Logo_ReporterNewspapers_2016PNG.png?fit=299%2C99&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reporter Newspapers" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5JyB3aWR0aD0nMjk5JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="299" height="99" src="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/02/cropped-Logo_ReporterNewspapers_2016PNG.png?fit=299%2C99&amp;ssl=1" class="custom-logo" alt="Reporter Newspapers"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://reporternewspapers.net/" rel="home">Reporter Newspapers</a></p>
					
						<p class="site-description">
					Hyperlocal News and Information for Metro Atlanta				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-quick-access" class="menu"><li><span class="menu-label">Quick Access</span></li><li id="menu-item-107855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107855"><a href="https://reporternewspapers.net/category/public-safety/">Public Safety</a></li>
<li id="menu-item-111951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111951"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
<li id="menu-item-107857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107857"><a href="https://reporternewspapers.net/category/dining/">Dining</a></li>
<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://reporternewspapers.net/category/arts/">Arts</a></li>
<li id="menu-item-113907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113907"><a href="https://reporternewspapers.net/mytop5something/">My Top 5 Something</a></li>
<li id="menu-item-111187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111187"><a href="https://reporternewspapers.net/category/travel/">Travel</a></li>
<li id="menu-item-113273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113273"><a href="https://reporternewspapers.net/where-to-find-us/">Find a Paper</a></li>
<li id="menu-item-107859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107859"><a target="_blank" rel="noopener" href="http://www.atlantaintownpaper.com">Atlanta Intown</a></li>
<li id="menu-item-112973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112973"><a href="https://reporternewspapers.net/advertise/">Advertise with Us</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-dunwoody-reporter category-news category-politics category-top-stories tag-dunwoody tag-dunwoody-city-council tag-fran-millar tag-sen-fran-millar tag-sen-fran-millar-highway">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://reporternewspapers.net/category/dunwoody-reporter/" rel="category tag">Dunwoody</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/news/" rel="category tag">News</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/politics/" rel="category tag">Politics</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/top-stories/" rel="category tag">Top Stories</a></span>			<h1 class="entry-title ">
			Dunwoody section of I-285 named for former congressman		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-80x80.jpg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-80x80.jpg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-160x160.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://reporternewspapers.net/author/purcell/">Sammie Purcell</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-08-02T15:02:28-04:00">August 2, 2021</time><time class="updated" datetime="2021-08-02T15:02:30-04:00">August 2, 2021</time></span>				</div><!-- .meta-info -->
								</div>
					</header>

				
				<div class="main-content">

					
<article id="post-114555" class="post-114555 post type-post status-publish format-standard has-post-thumbnail hentry category-dunwoody-reporter category-news category-politics category-top-stories tag-dunwoody tag-dunwoody-city-council tag-fran-millar tag-sen-fran-millar tag-sen-fran-millar-highway entry">
	<div class="entry-content">

		
		
<p>A stretch of highway in Dunwoody will be named after former Georgia Congressman Fran Millar.</p>



<p>At a ceremony at Dunwoody City Hall on Aug. 2, city and state officials presented Millar with a resolution officially naming the stretch of I-285 from exit 30 in DeKalb County to the Fulton County line “Sen. Fran Millar Highway.” </p>



<p>During the ceremony, Dunwoody Mayor Lynn Deutsch also established Aug. 2 as Sen. Fran Millar Day. </p><aside class="scaip scaip-1    "><aside id="block-2" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><!-- /22255328243/middle_of_page_leaderboard --><div id="div-gpt-ad-6108a6fa5a7a5-0"></div></div></aside></aside>



<p>“Long before we were a city, [Millar] served not just as a state representative, but as a state representative, county commissioner, a school board member, all at the same time,” Deutsch said. “He really was the go-to person for any problem anyone had in what was then the community of Dunwoody.” </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><amp-img src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar.jpg?resize=563%2C422&amp;ssl=1" alt="" class="wp-image-114556 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="563" height="422" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=450%2C338&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 563px) 100vw, 563px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQyMicgd2lkdGg9JzU2MycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar.jpg?resize=563%2C422&amp;ssl=1" alt="" class="wp-image-114556" width="563" height="422" srcset="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=450%2C338&amp;ssl=1 450w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/08/fran-millar-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 563px) 100vw, 563px"></noscript></amp-img><figcaption>Dunwoody Mayor Lynn Deutsch proclaimed Aug. 2 as “Sen. Fran Millar Day.”</figcaption></figure></div>



<p>Millar, who is a Republican, was elected to the Georgia House of Representatives in 1998 and then to the Georgia State Senate in 2010. He served as a state representative for District 79 and a state senator for District 40, both which cover the general area of Dunwoody. </p>



<p>Millar served on <a href="https://www.senate.ga.gov/senators/Documents/PrintBios/BioMillarFran170.pdf" target="_blank" rel="noreferrer noopener">multiple committees</a> during his tenure in the Georgia General Assembly, including chairing the Higher Education Committee and serving as the secretary for the Health and Human Services and Rules Committees. </p><aside class="scaip scaip-2    "><aside id="block-3" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><!-- /22255328243/middle_of_page_leaderboard --><div id="div-gpt-ad-6108a6fa5a9bd-0"></div></div></aside></aside>



<p>Deutsch and others talked about Millar’s work in education during his career. In 2008, the Georgia Association for Career and Technical Education recognized Millar as “Policymaker of the Year.” In 2010, the Atlanta organization All About Developmental Disabilities – which has since merged with and is now known as the <a href="https://bobbydodd.org/story/history/" target="_blank" rel="noreferrer noopener">Bobby Dodd Institute</a> – presented Millar with its Advocacy Award. Most recently, Gov. Brian Kemp <a href="https://gov.georgia.gov/press-releases/2021-04-22/gov-kemp-names-62-appointments-various-boards-and-commissions">appointed Millar</a> to the State Board of the Technical College System in Georgia, which is responsible for establishing standards for the operation of the technical college system in the state. </p>



<p>The road name change occurred through a General Assembly-passed resolution, <a href="https://www.legis.ga.gov/legislation/59654" target="_blank" rel="noreferrer noopener">HR 144</a>. The resolution originally started out in the Senate as <a href="https://www.legis.ga.gov/legislation/60210" target="_blank" rel="noreferrer noopener">SR 179</a>. According to Sen. John Albers (R-Roswell), who sponsored the senate resolution, all road name changing actions in the assembly were consolidated to one bill after they were introduced and then passed. </p>



<p>Millar spoke at the end of the ceremony, thanking his family and others who have helped him throughout his career. He also thanked four Democratic state senators who co-sponsored the name change resolution, Sen. Elena Parent {D-Atlanta), Sen. Nan Orrock (D-Atlanta), Sen. Gloria Butler (D-Stone Mountain), and Sen. Valencia Seay (D-Riverdale). </p>



<p>“There were four names on there, and you could have knocked me over … these ladies have known me somewhere between 10 and 20 years – my strengths, my one or two weaknesses,” Millar joked. “For them to do that was so, so gratifying.”</p>
<section id="newspack-ads-widget-7" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/middle_of_page_leaderboard --><div id="div-gpt-ad-6108a6fa5b0cf-0"></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://reporternewspapers.net/tag/dunwoody/" rel="tag">Dunwoody</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/dunwoody-city-council/" rel="tag">Dunwoody City Council</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/fran-millar/" rel="tag">Fran Millar</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/sen-fran-millar/" rel="tag">Sen. Fran Millar</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/sen-fran-millar-highway/" rel="tag">sen. fran millar highway</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-80x80.jpg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-80x80.jpg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/01/Sammie-Purcell-headshot-160x160.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Sammie Purcell							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Sammie Purcell is a staff writer for Reporter Newspapers.							<a class="author-link" href="https://reporternewspapers.net/author/purcell/" rel="author">
							More by Sammie Purcell							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/homepage-top-right-rectangle --><div id="div-gpt-ad-6108a6fa5bacb-0"></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Stories</span></h2>
		<ul>
											<li>
					<a href="https://reporternewspapers.net/2021/08/02/fulton-schools-will-require-masks-where-infection-rate-soars/">Fulton schools will require masks where infection rate soars</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/08/02/dunwoody-section-of-i-285-named-for-former-congressman/" aria-current="page">Dunwoody section of I-285 named for former congressman</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/08/02/ibm-executive-announces-bid-for-sandy-springs-district-3-council-seat/">IBM executive announces bid for Sandy Springs’ District 3 council seat</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/08/02/milkshake-bar-featured-on-shark-tank-eyes-buckhead-location/">Update: Milkshake bar featured on ‘Shark Tank’ plans Buckhead location</a>
											<span class="post-date">August 2, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/08/02/springfield-brings-strangers-together-at-brookhaven-cherry-blossom-festival/">Springfield brings strangers together at Brookhaven Cherry Blossom Festival</a>
											<span class="post-date">August 2, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/middle-of-page-rectangle --><div id="div-gpt-ad-6108a6fa5cae2-0"></div></div></section><section id="block-4" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><!-- /22255328243/middle-of-page-rectangle --><div id="div-gpt-ad-6108a6fa5cbed-0"></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>What’s Popular</span></h2><ul>				<li>
					<a href="https://reporternewspapers.net/2021/01/21/new-dna-testing-in-atlanta-child-murders-to-begin-within-60-days-police-say/" class="bump-view" data-bump-view="tp">New DNA testing in Atlanta Child Murders to begin within 60 days, police say</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/08/01/atlanta-senior-life-weekly-newsletter-4/" class="bump-view" data-bump-view="tp">Atlanta Senior Life - Weekly Newsletter</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/08/02/ibm-executive-announces-bid-for-sandy-springs-district-3-council-seat/" class="bump-view" data-bump-view="tp">IBM executive announces bid for Sandy Springs’ District 3 council seat</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/07/28/dunwoody-burger-joint-named-best-in-the-state/" class="bump-view" data-bump-view="tp">Dunwoody burger joint named best in the state</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/08/02/springfield-brings-strangers-together-at-brookhaven-cherry-blossom-festival/" class="bump-view" data-bump-view="tp">Springfield brings strangers together at Brookhaven Cherry Blossom Festival</a>					</li>
				</ul></section><section id="block-5" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><!-- /22255328243/middle-of-page-rectangle --><div id="div-gpt-ad-6108a6fa5d823-0"></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-107838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107838"><a href="https://reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-107839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107839"><a href="https://reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Hyperlocal News and Information for Metro Atlanta.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=114555&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-ce6eff52a8ff202ad3b1e0d88a085002">
	</div>
	</div>
		<amp-install-serviceworker src="https://reporternewspapers.net/wp.serviceworker" data-iframe-src="https://reporternewspapers.net/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>	
	





<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/autop.min.js?ver=0e55c6c10f6d8a4bd90b2ea903436301" id="wp-autop-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/blob.min.js?ver=4eca38a62df5f0145a5f1a78858581e7" id="wp-blob-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=2fc6dec19af6d4c5e5fec8f6fdc1a10b" id="wp-block-serialization-default-parser-js"></script>

<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/deprecated.min.js?ver=932d8bb37da8bbb396a7a3f754345e08" id="wp-deprecated-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/dom.min.js?ver=22e1cba3e717e77490ac4ae45f8ef8ee" id="wp-dom-js"></script>

<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/escape-html.min.js?ver=dcba9e40e8782c7d5883426934834b3e" id="wp-escape-html-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/element.min.js?ver=581bce50da6025b17bd0d62a88f525a0" id="wp-element-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/is-shallow-equal.min.js?ver=9b8d91804cfb3ef5b14e6ef816664072" id="wp-is-shallow-equal-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" id="wp-keycodes-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/keycodes.min.js?ver=042c4b19e6cbf332d429dea8aa3bf671" id="wp-keycodes-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/priority-queue.min.js?ver=b2e76fb9887a285b5eff38763f2ac2fc" id="wp-priority-queue-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/compose.min.js?ver=6284a4846a73f9c3e3ff2d7bd0b47be7" id="wp-compose-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/redux-routine.min.js?ver=7f20dbcdb5d5645c977063e356eb95cf" id="wp-redux-routine-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/data.min.js?ver=7bfa3a673439e85e459d5ec92d30fdda" id="wp-data-js"></script>
<script type="text/javascript" id="wp-data-js-after">
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/html-entities.min.js?ver=26307b6ad1e445fc1a4643f634cb29c6" id="wp-html-entities-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/primitives.min.js?ver=fedf57cf6da174d1eca2875b8b730af3" id="wp-primitives-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/shortcode.min.js?ver=5341d74d6385839c835c81ef7c751c59" id="wp-shortcode-js"></script>
<script type="text/javascript" id="wp-blocks-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/blocks.min.js?ver=e2b6602c7ebbe8ce93832ce35d81be1c" id="wp-blocks-js"></script>


<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd" id="wp-dom-ready-js"></script>
<script type="text/javascript" id="wp-a11y-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63" id="wp-a11y-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823" id="wp-date-js"></script>
<script type="text/javascript" id="wp-date-js-after">
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/rich-text.min.js?ver=a4eb1e306ca234461cdecbca651dd8d9" id="wp-rich-text-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/warning.min.js?ver=3e70e9d62208deeee510b84df4dec7f1" id="wp-warning-js"></script>
<script type="text/javascript" id="wp-components-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/components.min.js?ver=72eccad5b704ebf3e45a24b4da1773fe" id="wp-components-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/url.min.js?ver=41088521039aa510728086754722537c" id="wp-url-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df" id="wp-api-fetch-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-after">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://reporternewspapers.net/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "076bc43c14" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://reporternewspapers.net/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=d60f79d652998d8dc5f4ddb1f9ae5051" id="wp-keyboard-shortcuts-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/notices.min.js?ver=302487dc7e2cc8ab91ae19a57631973c" id="wp-notices-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/token-list.min.js?ver=91a1487ea5b32c4ea39b7a40c5e90652" id="wp-token-list-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/wordcount.min.js?ver=61ab1af9326f4d5fda7ed01990e1be70" id="wp-wordcount-js"></script>
<script type="text/javascript" id="wp-block-editor-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/block-editor.min.js?ver=390a9f83b606a55e8b523c4d16bdb08c" id="wp-block-editor-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/data-controls.min.js?ver=cb4174d77c57f56732dc41d3bf3b2781" id="wp-data-controls-js"></script>
<script type="text/javascript" id="wp-core-data-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/core-data.min.js?ver=594addbcbe24f4aeb531dcf64543c5b7" id="wp-core-data-js"></script>
<script type="text/javascript" id="wp-media-utils-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/media-utils.min.js?ver=5e105975fcfe18922cd4f0163466f454" id="wp-media-utils-js"></script>
<script type="text/javascript" id="wp-reusable-blocks-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/reusable-blocks.min.js?ver=d40ac0cd16ea074b061fb448acb3fcd4" id="wp-reusable-blocks-js"></script>
<script type="text/javascript" id="wp-server-side-render-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/server-side-render.min.js?ver=2942b2a9b4710a872a0ba1f2776eb170" id="wp-server-side-render-js"></script>
<script type="text/javascript" id="wp-editor-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/editor.min.js?ver=d5f5b146e9d5ff8cbdc964235141b29c" id="wp-editor-js"></script>
<script type="text/javascript" id="wp-editor-js-after">
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"nb17":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nb18":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nb19":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nb1a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nb2d":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Dunwoody section of I-285 named for former congressman"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nb7d":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Dunwoody section of I-285 named for former congressman"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nbc7":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Dunwoody section of I-285 named for former congressman"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cc27":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#c314"},"cc2a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#c314","visibilitySpec":{"totalTimeMin":500}},"cc2c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":"#c314 form:not(.c314)"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"cc2e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":".c3140"},"cc2f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Get our free weekly newsletter (107869)"},"selector":".c3141"},"n2a5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n2a3 form","visibilitySpec":{"totalTimeMin":500}},"n2a6":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Dunwoody section of I-285 named for former congressman"},"selector":"#n2a3","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.9.1&amp;blog=139586903&amp;post=114555&amp;tz=-4&amp;srv=reporternewspapers.net&amp;host=reporternewspapers.net&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 176 seconds ago
	generated in 0.667 seconds
	served from batcache in 0.003 seconds
	expires in 124 seconds
-->
