<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012110212130002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade - Reporter Newspapers &amp; Atlanta Intown"><meta property="og:description" content="Schools across metro Atlanta will close Friday for a cross-city parade celebrating the Atlanta Braves’ historic World Series win, which will be capped off at Truist Park with a free concert by Ludacris and Big Boi. The parade route will begin at the corner of Marietta Street and Peachtree Street in Downtown then travel north […]"><meta property="og:url" content="http://reporternewspapers.net/2021/11/03/update-ludacris-big-boi-to-perform-at-braves-celebratory-parade/"><meta property="og:site_name" content="Reporter Newspapers &amp; Atlanta Intown"><meta property="article:publisher" content="https://www.facebook.com/TheReporterNewspapers"><meta property="article:published_time" content="2021-11-03T21:20:02+00:00"><meta property="article:modified_time" content="2021-11-04T00:48:41+00:00"><meta property="og:image" content="https://reporternewspapers.net/wp-content/uploads/2021/11/IMG_7084.jpg"><meta property="og:image:width" content="1125"><meta property="og:image:height" content="1112"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@Reporter_News"><meta name="twitter:site" content="@Reporter_News"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Amy Wenk and Collin Kelley"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.42.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Reporter Newspapers &amp; Atlanta Intown"><meta name="application-name" content="Reporter Newspapers &amp; Atlanta Intown"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/10/android-chrome-256x256-1.png?fit=256%2C256&amp;ssl=1"><title>UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade - Reporter Newspapers &amp; Atlanta Intown</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><link rel="icon" href="https://reporternewspapers.net/wp-content/uploads/2021/10/android-chrome-256x256-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/10/android-chrome-256x256-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;family=IBM+Plex+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://reporternewspapers.net/2021/11/03/update-ludacris-big-boi-to-perform-at-braves-celebratory-parade/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &amp; Atlanta Intown » Feed" href="https://reporternewspapers.net/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &amp; Atlanta Intown » Comments Feed" href="https://reporternewspapers.net/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &amp; Atlanta Intown » UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade Comments Feed" href="https://reporternewspapers.net/2021/11/03/update-ludacris-big-boi-to-perform-at-braves-celebratory-parade/feed/"><link rel="https://api.w.org/" href="https://reporternewspapers.net/wp-json/"><link rel="alternate" type="application/json" href="https://reporternewspapers.net/wp-json/wp/v2/posts/135938"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporternewspapers.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporternewspapers.net/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9rGVF-zmy"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F11%2F03%2Fupdate-ludacris-big-boi-to-perform-at-braves-celebratory-parade%2F"><link rel="alternate" type="text/xml+oembed" href="https://reporternewspapers.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporternewspapers.net%2F2021%2F11%2F03%2Fupdate-ludacris-big-boi-to-perform-at-braves-celebratory-parade%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_134420\",\"f\":\"daily\",\"utm\":null,\"s\":\"6164aa62ac566\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_107869\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"106873\",\"all_segments\":{\"6164aa62ac566\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"135938\",\"categories\":\"19555,4,15998,20,2292\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://reporternewspapers.net/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/10/android-chrome-256x256-1.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://reporternewspapers.net/xmlrpc.php"><!--noscript--><!--/noscript--><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i0.wp.com/reporternewspapers.net/wp-content/uploads/2021/10/android-chrome-256x256-1.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-135938 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-highlight-menu has-sidebar cat-atlanta-intown cat-buckhead cat-education cat-sandy-springs cat-top-stories single-featured-image-default" data-amp-auto-lightbox-disable>

<!-- Google AdSense AMP snippet added by Site Kit -->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-6639357240773645" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
<!-- End Google AdSense AMP snippet added by Site Kit -->
			<div class="newspack_global_ad global_above_header">
								<!-- /22255328243/above-header --><div id="div-gpt-ad-618357987c8bf-0"></div>			</div>
					<amp-layout amp-access="popups.id_134420" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="cb60" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group alignfull newspack-pattern subscribe__style-5 has-white-color has-primary-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<div aria-hidden="true" class="wp-block-spacer amp-wp-d040a97" data-amp-original-style="height:7px"></div>



<h4 class="has-text-align-center">Like Atlanta Intown? Subscribe to Rough Draft!</h4>


<amp-layout id="na64" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="139586903">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/139586903/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button is-style-fill wp-block-button" style=""><button class="wp-block-button__link is-style-fill has-text-color has-dark-gray-color has-background has-white-background-color" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By subscribing, you agree to share your email address with us and Mailchimp to receive marketing, updates, and other emails from us. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<div aria-hidden="true" class="wp-block-spacer amp-wp-d040a97" data-amp-original-style="height:7px"></div>
</div></div>



<p></p>
								<form class="popup-not-interested-form cb601 popup-action-form cb60 align-center" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_134420">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cb60.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form cb600 popup-action-form cb60 align-center" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_134420">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:cb60.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cb600 popup-action-form cb60" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_134420">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cb60.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cb60" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cb60",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cb60",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cb60 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb60","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_134420","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cb60 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_134420","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_107869" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-has-title  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c23e" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-ef5b999" data-popup-status="publish" data-amp-original-style="background-color:#57738b;color:#fff">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Subscribe to Rough Draft</h1>
										<amp-layout id="n1c1" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="139586903">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/139586903/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[9e6d2080f2]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit">Join our email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c23e1 popup-action-form c23e align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c23e.hide" aria-label="" data-amp-original-style="background-color:#57738b;color:#fff" class="amp-wp-ef5b999">No thanks!</button>
			</form>
							<form class="popup-dismiss-form c23e0 popup-action-form c23e align-left" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c23e.hide" class="newspack-lightbox__close amp-wp-ef5b999" aria-label="Close Pop-up" data-amp-original-style="background-color:#57738b;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c23e0 popup-action-form c23e" method="POST" action-xhr="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_107869">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c23e.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c23e" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c23e",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c23e",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c23e .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/reporternewspapers.net\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c23e","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c23e .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_107869","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-111997" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-111997"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-papers" class="main-menu"><li id="menu-item-107843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107843"><a href="https://reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-107844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107844"><a href="https://reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-116551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116551"><a href="https://reporternewspapers.net/category/dunwoody/">Dunwoody</a></li>
<li id="menu-item-107846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107846"><a href="https://reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-117986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117986"><a href="https://reporternewspapers.net/atlantaintown/">Atlanta Intown</a></li>
<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117987"><a aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-113797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113797"><a href="https://reporternewspapers.net/category/arts/">Arts</a></li>
	<li id="menu-item-111841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111841"><a href="https://reporternewspapers.net/category/business/">Business</a></li>
	<li id="menu-item-111842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111842"><a href="https://reporternewspapers.net/category/dining/">Dining</a></li>
	<li id="menu-item-111843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111843"><a href="https://reporternewspapers.net/category/education/">Education</a></li>
	<li id="menu-item-111844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111844"><a href="https://reporternewspapers.net/category/real-estate/">Home &amp; Real Estate</a></li>
	<li id="menu-item-111845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111845"><a href="https://reporternewspapers.net/category/politics/">Politics</a></li>
	<li id="menu-item-135020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135020"><a href="https://reporternewspapers.net/category/sustainability/">Sustainability</a></li>
	<li id="menu-item-111846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111846"><a href="https://reporternewspapers.net/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-107847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107847"><a target="_blank" rel="noopener" href="https://reporternewspapers.net/atlantaseniorlife/">Senior Life</a></li>
<li id="menu-item-111642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111642"><a href="https://www.howdoyouatlanta.com/">Events</a></li>
<li id="menu-item-115376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115376"><a href="https://reporternewspapers.net/local-jobs/">Jobs</a></li>
<li id="menu-item-107848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107848"><a href="https://reporternewspapers.net/digital-paper/">In Print</a></li>
<li id="menu-item-107849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107849"><a aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-113795" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-113795"><a href="https://reporternewspapers.net/about/">Who We Are</a></li>
	<li id="menu-item-113793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113793"><a href="https://reporternewspapers.net/advertise/">Advertise</a></li>
	<li id="menu-item-111947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111947"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-113794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113794"><a href="https://reporternewspapers.net/careers/">Careers</a></li>
	<li id="menu-item-111890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111890"><a href="https://reporternewspapers.net/where-to-find-us/">Find a Paper</a></li>
	<li id="menu-item-113796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113796"><a href="https://reporternewspapers.net/contact/">Contact</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-107860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-107861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-107862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://reporternewspapers.net/" class="custom-logo-link" rel="home"><amp-img noloading="" width="278" height="100" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/10/cropped-Website-RN-IN-red-MASTHEAD.png?fit=278%2C100&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Reporter Newspapers &amp; Atlanta Intown" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMCcgd2lkdGg9JzI3OCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="278" height="100" src="https://i1.wp.com/reporternewspapers.net/wp-content/uploads/2021/10/cropped-Website-RN-IN-red-MASTHEAD.png?fit=278%2C100&amp;ssl=1" class="custom-logo" alt="Reporter Newspapers &amp; Atlanta Intown"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://reporternewspapers.net/" rel="home">Reporter Newspapers &amp; Atlanta Intown</a></p>
					
						<p class="site-description">
					Hyperlocal News and Information for Metro Atlanta				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-quick-access" class="menu"><li><span class="menu-label">Quick Access</span></li><li id="menu-item-135949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135949"><a href="https://reporternewspapers.net/atlantaintown/">Atlanta Intown</a></li>
<li id="menu-item-135950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135950"><a href="https://reporternewspapers.net/newsletters/">Newsletters</a></li>
<li id="menu-item-135951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135951"><a href="http://www.roughdraftatlanta.com">Rough Draft</a></li>
<li id="menu-item-135952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135952"><a href="https://reporternewspapers.net/mytop5something/">My Top 5</a></li>
<li id="menu-item-135953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135953"><a href="https://reporternewspapers.net/advertise/">Advertise</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-atlanta-intown category-buckhead category-education category-sandy-springs category-top-stories tag-atlanta-braves tag-atlanta-public-schools tag-downtown-atlanta tag-fulton-county-schools tag-holiday tag-parade tag-truist-park tag-world-series">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://reporternewspapers.net/category/atlanta-intown/" rel="category tag">Atlanta Intown</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/buckhead/" rel="category tag">Buckhead</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/education/" rel="category tag">Education</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/sandy-springs/" rel="category tag">Sandy Springs</a><span class="sep">, </span><a href="https://reporternewspapers.net/category/top-stories/" rel="category tag">Top Stories</a></span>			<h1 class="entry-title ">
			UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-160x160.jpeg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://reporternewspapers.net/author/wenk/">Amy Wenk</a></span> and  <span class="author vcard"><a class="url fn n" href="https://reporternewspapers.net/author/collinkelley/">Collin Kelley</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-03T17:20:02-04:00">November 3, 2021</time><time class="updated" datetime="2021-11-03T20:48:41-04:00">November 3, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-135938" class="post-135938 post type-post status-publish format-standard has-post-thumbnail hentry category-atlanta-intown category-buckhead category-education category-sandy-springs category-top-stories tag-atlanta-braves tag-atlanta-public-schools tag-downtown-atlanta tag-fulton-county-schools tag-holiday tag-parade tag-truist-park tag-world-series entry">
	<div class="entry-content">

		
		
<p>Schools across metro Atlanta will close Friday for a cross-city parade celebrating the Atlanta Braves’ historic World Series win, which will be capped off at Truist Park with a free concert by Ludacris and Big Boi.</p>



<p>The parade route will begin at the corner of Marietta Street and Peachtree Street in Downtown then travel north up Peachtree to 10th Street. The second part of the parade will be along Cobb Parkway, beginning at the corner of Riverwood Parkway and culminated at Circle 75 Parkway.</p>



<p>Free tickets will be available beginning Thursday, Nov. 4, and are required for the celebration at Truist Park at <a href="http://www.braves.com/parade" target="_blank" rel="noreferrer noopener">www.Braves.com/parade</a>. </p><div id="emp-b653f" class="emp-ad-article-leaderboard amp-wp-539b047" data-amp-original-style="text-align:center;"><amp-ad width="728" height="90" type="adbutler" data-account="181918" data-zone="503811" id="i-amp-0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
                </amp-ad>
                <amp-ad width="320" height="50" type="adbutler" data-account="181918" data-zone="503214" id="i-amp-1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed">
                </amp-ad></div>



<p>Premium, A-List Members, and Braves Insiders will receive early access to reserve their tickets, beginning at 10 a.m. and 11:30 a.m., respectively. Tickets will be available to the public beginning at 1 p.m. The Braves encourage fans to arrive early and pre-purchase parking.</p>



<p>The Battery Atlanta will have limited capacity during the celebration. Access for non-ticket holders will be granted on a first come, first served basis.



</p><p>In response to the parade, Atlanta, Fulton, DeKalb, Cobb, Marietta, and Clayton school systems all announced holidays on Friday.  



</p><p>“Due to the logistical challenges associated with the anticipated traffic, road closures and crowds expected throughout metro Atlanta … APS will observe a district holiday and be closed on Friday,” Atlanta Public Schools said on Twitter. “APS shares in the excitement of the World Series victory by our Atlanta Braves and congratulates the entire organization for a fantastic and historic season!”</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1455996087249035269" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Due to the logistical challenges associated with the anticipated traffic, road closures and crowds expected throughout metro Atlanta for the parade honoring our World Series Champion <a href="https://twitter.com/Braves?ref_src=twsrc%5Etfw">@Braves</a>, APS will observe a district holiday and be closed on Friday, November 5. <a href="https://t.co/vVHCy4IuNa">pic.twitter.com/vVHCy4IuNa</a></p><div id="emp-b0da1" class="emp-ad-article-leaderboard amp-wp-539b047" data-amp-original-style="text-align:center;"><amp-ad width="728" height="90" type="adbutler" data-account="181918" data-zone="503811" id="i-amp-2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
                </amp-ad>
                <amp-ad width="320" height="50" type="adbutler" data-account="181918" data-zone="503214" id="i-amp-3" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed">
                </amp-ad></div>— ATL Public Schools (@apsupdate) <a href="https://twitter.com/apsupdate/status/1455996087249035269?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></amp-twitter>
</div></figure>



<p>Fulton County Schools superintendent Mike Looney said on Twitter that “we anticipate a large number of staff and studentss will participate and be absent, which could lead to a disruption in learning on a broad scale.”</p>



<p>Therefore the school district is closing Friday, Looney said, with no expectation for makeup work or remote learning.



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1455979072333520903" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="und" dir="ltr"><a href="https://t.co/5zj5Zdzsao">pic.twitter.com/5zj5Zdzsao</a></p>— Dr. Mike Looney (@FCSSuptLooney) <a href="https://twitter.com/FCSSuptLooney/status/1455979072333520903?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></amp-twitter>
</div></figure>



</p><p>DeKalb County Schools announced via social media they would also be closing Friday.</p><div id="emp-b70f4" class="emp-ad-article-leaderboard amp-wp-539b047" data-amp-original-style="text-align:center;"><amp-ad width="728" height="90" type="adbutler" data-account="181918" data-zone="503811" id="i-amp-4" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
                </amp-ad>
                <amp-ad width="320" height="50" type="adbutler" data-account="181918" data-zone="503214" id="i-amp-5" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed">
                </amp-ad></div>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1456011861548154880" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr"><amp-img src="https://i1.wp.com/s.w.org/images/core/emoji/13.1.0/72x72/26be.png?w=780&amp;ssl=1" alt="⚾" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://i1.wp.com/s.w.org/images/core/emoji/13.1.0/72x72/26be.png?w=780&amp;ssl=1" alt="⚾" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img><amp-img src="https://i0.wp.com/s.w.org/images/core/emoji/13.1.0/72x72/1f389.png?w=780&amp;ssl=1" alt="🎉" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://i0.wp.com/s.w.org/images/core/emoji/13.1.0/72x72/1f389.png?w=780&amp;ssl=1" alt="🎉" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img>DCSD congratulates the <a href="https://twitter.com/Braves?ref_src=twsrc%5Etfw">@braves</a> on winning the 2021 World Series! We know that our students &amp; staff are anxious to celebrate this victory, which is why all schools and centers will be closed on Nov. 5, 2021 during the championship parade. <a href="https://t.co/1RzivTEw2f">pic.twitter.com/1RzivTEw2f</a></p>— DeKalb Schools, GA (@DeKalbSchools) <a href="https://twitter.com/DeKalbSchools/status/1456011861548154880?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></amp-twitter>
</div></figure>



<p><a href="https://twitter.com/DeKalbSchools/status/1456011861548154880/photo/1"></a>Cobb County Schools and Marietta City Schools also announced they would be closed Friday, with the Marietta school district saying “we will be unable to fully staff our schools.”</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1455995272954322956" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Due to closures in other districts, MCS will be closed this Friday, Nov. 5, as we will be unable to fully staff our schools. All schools, offices, and BSP/ASP will be closed and staff are not expected to report. Friday evening athletic competitions will take place as scheduled. <a href="https://t.co/90lfDslkNr">pic.twitter.com/90lfDslkNr</a></p><div id="emp-15695" class="emp-ad-article-leaderboard amp-wp-539b047" data-amp-original-style="text-align:center;"><amp-ad width="728" height="90" type="adbutler" data-account="181918" data-zone="503811" id="i-amp-6" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
                </amp-ad>
                <amp-ad width="320" height="50" type="adbutler" data-account="181918" data-zone="503214" id="i-amp-7" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed">
                </amp-ad></div>— MariettaCitySchools (@MariettaCitySch) <a href="https://twitter.com/MariettaCitySch/status/1455995272954322956?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></amp-twitter>
</div></figure>



<p>The Atlanta Police Department said during a Wednesday press conference that they are expecting 1 million people to attend the parade and to expect street closures and delays. </p>



<p>The Cobb Department of Transportation tweeted about major traffic impacts to Cobb Parkway, from Riverwood Parkway to Battery Avenue. “Please plan accordingly.”



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1455988090976313359" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80.0000%;"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Braves parade will be on Friday (11/5) starting in Atl and ending in Cobb. Major impacts to traffic &amp; bus service anticipated. Known areas of impact include Cobb Pkwy (Riverwood Pkwy to Battery Ave) &amp; cross streets. Please plan accordingly. Details will be shared as available.</p>— Cobb County DOT (@CobbDOT) <a href="https://twitter.com/CobbDOT/status/1455988090976313359?ref_src=twsrc%5Etfw">November 3, 2021</a></blockquote></amp-twitter>
</div></figure>



</p><p>Tuesday night, the Atlanta Braves beat the Houston Astros 7-0 to win the World Series in six games. It was the Braves’ first World Series win in 26 years, having last scored the title way back in 1995. It’s the second championship during the team’s time in Atlanta and the fourth overall in the franchise’s history.</p><div id="emp-b0e8c" class="emp-ad-article-leaderboard amp-wp-539b047" data-amp-original-style="text-align:center;"><amp-ad width="728" height="90" type="adbutler" data-account="181918" data-zone="503811" id="i-amp-8" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
                </amp-ad>
                <amp-ad width="320" height="50" type="adbutler" data-account="181918" data-zone="503214" id="i-amp-9" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed">
                </amp-ad></div>
<section id="newspack-ads-widget-6" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/bottom-of-page --><div id="div-gpt-ad-61835798a122e-0"></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://reporternewspapers.net/tag/atlanta-braves/" rel="tag">Atlanta Braves</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/atlanta-public-schools/" rel="tag">Atlanta Public Schools</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/downtown-atlanta/" rel="tag">Downtown Atlanta</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/fulton-county-schools/" rel="tag">Fulton County Schools</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/holiday/" rel="tag">holiday</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/parade/" rel="tag">parade</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/truist-park/" rel="tag">Truist Park</a><span class="sep">, </span><a href="https://reporternewspapers.net/tag/world-series/" rel="tag">World Series</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-160x160.jpeg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-80x80.jpeg" srcset="https://reporternewspapers.net/wp-content/uploads/2021/05/Wenk-160x160.jpeg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Amy Wenk							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Amy Wenk is Editor of Reporter Newspapers. She can be reached at editor@reporternewspapers.net							<a class="author-link" href="https://reporternewspapers.net/author/wenk/" rel="author">
							More by Amy Wenk							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/c44fbc6aad5047b39939bef86f8b3188?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Collin Kelley							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Collin Kelley has been the editor of Atlanta Intown for two decades and has been a journalist and freelance writer for 35 years. He’s also an award-winning poet and novelist.							<a class="author-link" href="https://reporternewspapers.net/author/collinkelley/" rel="author">
							More by Collin Kelley							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://reporternewspapers.net/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/homepage-top-right-rectangle --><div id="div-gpt-ad-61835798a20c3-0"></div></div></section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>What’s Popular</span></h2><ul>				<li>
					<a href="https://reporternewspapers.net/2021/11/02/updates-election-results-news-on-sandy-springs-dunwoody-brookhaven-races/" class="bump-view" data-bump-view="tp">UPDATES: Election results &amp; news on Sandy Springs, Dunwoody, Brookhaven races</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/11/02/updates-election-results-news-on-atlanta-mayor-city-council-school-board-races/" class="bump-view" data-bump-view="tp">UPDATES: Election results &amp; news  on Atlanta mayor, city council, school board races</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/11/03/rusty-paul-re-elected-sandy-springs-mayor/" class="bump-view" data-bump-view="tp">Rusty Paul expected to serve third term as Sandy Springs mayor</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/11/03/update-ludacris-big-boi-to-perform-at-braves-celebratory-parade/" class="bump-view" data-bump-view="tp" aria-current="page">UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade</a>					</li>
								<li>
					<a href="https://reporternewspapers.net/2021/11/03/election-results-moore-vs-dickens-for-mayor-in-busy-nov-30-runoff/" class="bump-view" data-bump-view="tp">Election Results: Moore vs. Dickens for mayor in busy Nov. 30 runoff</a>					</li>
				</ul></section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/homepage-top-right-rectangle --><div id="div-gpt-ad-61835798a301e-0"></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Stories</span></h2>
		<ul>
											<li>
					<a href="https://reporternewspapers.net/2021/11/03/update-ludacris-big-boi-to-perform-at-braves-celebratory-parade/" aria-current="page">UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/11/03/fulton-elections-director-rick-barron-to-resign/">Fulton elections director Rick Barron to resign</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/11/03/dekalb-voters-pass-esplost/">DeKalb voters pass E-SPLOST</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/11/03/fire-damaged-krispy-kreme-demolished-pop-up-shop-on-the-way/">Fire-damaged Krispy Kreme demolished, pop-up shop on the way</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://reporternewspapers.net/2021/11/03/sandy-springs-picks-heritage-building-for-expanded-anne-frank-exhibit/">Sandy Springs picks site for expanded Anne Frank exhibit</a>
											<span class="post-date">November 3, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-9" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/homepage-top-right-rectangle --><div id="div-gpt-ad-61835798a4849-0"></div></div></section><section id="newspack-ads-widget-12" class="stick-to-top widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/middle-of-page-rectangle --><div id="div-gpt-ad-61835798a4a01-0"></div></div></section><section id="newspack-ads-widget-14" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22255328243/homepage-top-right-rectangle --><div id="div-gpt-ad-61835798a4b51-0"></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-107838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107838"><a href="https://reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-107839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107839"><a href="https://reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Hyperlocal News and Information for Metro Atlanta.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107860"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheReporterNewspapers"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107861"><a target="_blank" rel="noopener" href="https://twitter.com/Reporter_News"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107862"><a target="_blank" rel="noopener" href="https://www.instagram.com/reporter_news/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://reporternewspapers.net/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=135938&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-7e2e5cd7c81bfc458c3ecb8b70a949dc">
	</div>
	<div class="grofile-hash-map-c44fbc6aad5047b39939bef86f8b3188">
	</div>
	</div>
		<amp-install-serviceworker src="https://reporternewspapers.net/wp.serviceworker" data-iframe-src="https://reporternewspapers.net/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
	
	




<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/autop.min.js?ver=0e55c6c10f6d8a4bd90b2ea903436301" id="wp-autop-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/blob.min.js?ver=4eca38a62df5f0145a5f1a78858581e7" id="wp-blob-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=2fc6dec19af6d4c5e5fec8f6fdc1a10b" id="wp-block-serialization-default-parser-js"></script>

<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/deprecated.min.js?ver=932d8bb37da8bbb396a7a3f754345e08" id="wp-deprecated-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/dom.min.js?ver=a82fdb54a6baeb86aa639117061bf119" id="wp-dom-js"></script>

<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/escape-html.min.js?ver=dcba9e40e8782c7d5883426934834b3e" id="wp-escape-html-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/element.min.js?ver=43a121e875f299c637e1115581bee905" id="wp-element-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/is-shallow-equal.min.js?ver=9b8d91804cfb3ef5b14e6ef816664072" id="wp-is-shallow-equal-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" id="wp-keycodes-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda" id="wp-keycodes-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/priority-queue.min.js?ver=b2e76fb9887a285b5eff38763f2ac2fc" id="wp-priority-queue-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/compose.min.js?ver=35754587ca81a116927d3de1017f4fa0" id="wp-compose-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/redux-routine.min.js?ver=fd5f93d1f8206c65d1891cf1f898211e" id="wp-redux-routine-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7" id="wp-data-js"></script>
<script type="text/javascript" id="wp-data-js-after">
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/html-entities.min.js?ver=26307b6ad1e445fc1a4643f634cb29c6" id="wp-html-entities-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/primitives.min.js?ver=fedf57cf6da174d1eca2875b8b730af3" id="wp-primitives-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/shortcode.min.js?ver=361473450d55d9ffe30983cf22f42a8f" id="wp-shortcode-js"></script>
<script type="text/javascript" id="wp-blocks-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156" id="wp-blocks-js"></script>


<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd" id="wp-dom-ready-js"></script>
<script type="text/javascript" id="wp-a11y-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63" id="wp-a11y-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823" id="wp-date-js"></script>
<script type="text/javascript" id="wp-date-js-after">
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/rich-text.min.js?ver=10cd4e4656806fb1a6884c84213af69c" id="wp-rich-text-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/warning.min.js?ver=3e70e9d62208deeee510b84df4dec7f1" id="wp-warning-js"></script>
<script type="text/javascript" id="wp-components-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3" id="wp-components-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/url.min.js?ver=d4bdf85a96aa587b52f4b8d58b4457c1" id="wp-url-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df" id="wp-api-fetch-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-after">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://reporternewspapers.net/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "34ce66404f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://reporternewspapers.net/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=d70c8cb490d99422cf8f2693ab7e88d0" id="wp-keyboard-shortcuts-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/notices.min.js?ver=f5dfeda575085df54ed17c2d8a6afaa4" id="wp-notices-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/token-list.min.js?ver=4440092061c305ccc3ebf8ce18138c8a" id="wp-token-list-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/wordcount.min.js?ver=83b86052fd3fc408a609e60d52164115" id="wp-wordcount-js"></script>
<script type="text/javascript" id="wp-block-editor-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed" id="wp-block-editor-js"></script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/data-controls.min.js?ver=cb4174d77c57f56732dc41d3bf3b2781" id="wp-data-controls-js"></script>
<script type="text/javascript" id="wp-core-data-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d" id="wp-core-data-js"></script>
<script type="text/javascript" id="wp-media-utils-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1" id="wp-media-utils-js"></script>
<script type="text/javascript" id="wp-reusable-blocks-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c" id="wp-reusable-blocks-js"></script>
<script type="text/javascript" id="wp-server-side-render-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3" id="wp-server-side-render-js"></script>
<script type="text/javascript" id="wp-editor-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://reporternewspapers.net/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2" id="wp-editor-js"></script>
<script type="text/javascript" id="wp-editor-js-after">
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>












<script data-amp-plus-allowed src="https://reporternewspapers.net/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.53.0"></script>





			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"n0b4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n0b6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n0b7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n0b8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n0b9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n0ba":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n0cc":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n11e":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n160":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c1c0":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Intown Test Bottom Overlay (134420)"},"selector":"#cb60"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"c1c3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Intown Test Bottom Overlay (134420)"},"selector":"#cb60","visibilitySpec":{"totalTimeMin":500}},"c1c5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Intown Test Bottom Overlay (134420)"},"selector":"#cb60 form:not(.cb60)"},"c1c7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Intown Test Bottom Overlay (134420)"},"selector":".cb600"},"c1c8":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Intown Test Bottom Overlay (134420)"},"selector":".cb601"},"c1d8":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Rough Draft (107869)"},"selector":"#c23e"},"c1da":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Rough Draft (107869)"},"selector":"#c23e","visibilitySpec":{"totalTimeMin":500}},"c1dc":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Subscribe to Rough Draft (107869)"},"selector":"#c23e form:not(.c23e)"},"c1dd":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Rough Draft (107869)"},"selector":".c23e0"},"c1df":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Rough Draft (107869)"},"selector":".c23e1"},"na67":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#na64 form","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-7397507-1","config":{"UA-7397507-1":{"groups":"default","linker":{"domains":["reporternewspapers.net"]},"send_page_view":false}}},"triggers":{"na69":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade"},"selector":"#na64","visibilitySpec":{"totalTimeMin":500}},"n1c3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n1c1 form","visibilitySpec":{"totalTimeMin":500}},"n1c4":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"UPDATE: Ludacris, Big Boi to perform at Braves celebratory parade"},"selector":"#n1c1","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.1&amp;blog=139586903&amp;post=135938&amp;tz=-4&amp;srv=reporternewspapers.net&amp;host=reporternewspapers.net&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 164 seconds ago
	generated in 0.856 seconds
	served from batcache in 0.002 seconds
	expires in 136 seconds
-->
